Product image 1, can be opened in a modal.
TP-Link AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router - GulfStore.com
Product image 2, can be opened in a modal.
TP-Link AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router - GulfStore.com
Product image 3, can be opened in a modal.
TP-Link AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router - GulfStore.com
Product image 4, can be opened in a modal.
TP-Link AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router - GulfStore.com
TP-Link

A few left in stock!

TP-Link AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router

Regular price 59.900KWD
Regular price Sale price 59.900KWD
Shipping calculated at checkout.

Split into 4 payments of 14.975KWD, 0% interest. Learn more

As low as 14.975KWD / month, interest-free payment. Learn more

  • A few left in stock!
  • Inventory on the way
Description
Ports 3 Gigabit LAN Ports, 1 Gigabit LAN/WAN Port, 1 RJ11 Port,
1 USB Port
Button WPS Button, Reset Button, Power On/Off Button, Wi-Fi Button, LED
On/Off Button
External Power Supply 12V/1.5A
IEEE Standards IEEE 802.3, IEEE 802.3u, 802.3ab
VDSL2 Standards ITU G.993.2, Up to 35b profile (POTS)
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)
ADSL Standards Full-rate ANSI T1.413 Issue 2,
ITU-T G.992.1(G.DMT),
ITU-T G.992.2(G.Lite),
ADSL2 Standards ITU-T G.992.3 (G.DMT.bis),
ADSL2+ Standards ITU-T G.992.5
Dimensions ( W x D x H ) 8.5 × 6.5 × 1.4 in (216 × 164 × 36.8 mm)
Antenna Type 3 External Dual Band Antennas + 1 Internal 5 GHz Antenna
WIRELESS FEATURES
Wireless Standards IEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHz
Frequency 2.4 GHz and 5 GHz
Signal Rate 1733 Mbps on 5 GHz, 300Mbps on 2.4 GHz
Transmit Power <20dBm (2.4 GHz), <23dBm (5 GHz)
Wireless Functions Enable/Disable Wireless Radio, Wireless Statistics
Wireless Security 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2
encryptions
Wireless Schedule Support 2.4 GHz and 5 GHz Wireless Schedule
SOFTWARE FEATURES
Security NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding
Operating Modes VDSL/ADSL Modem Router, 3G/4G Router, Wireless Router
Management Web-Based Configuration (HTTP / HTTPS ), Remote management,
Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update
DHCP Server, Client, DHCP Client List, Address Reservation, DHCP Relay
Port Forwarding Virtual Server, Port Triggering, DMZ, ALG, UPnP
Dynamic DNS DynDns, NO-IP, TP-Link
VPN OpenVPN, PPTP VPN, IPSec VPN
Protocols Supports IPv4 and IPv6
ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over
Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
Advanced Features Parental Controls, Network Address Translation (NAT), Static
Routing, DNS Relay, DDNS, IGMP V1/V2/V3
Guest Network 2.4 GHz Guest Network, 5 GHz Guest Network
IPSec VPN Supports up to 10 IPSec VPN tunnels
OTHERS
Certification CE, RCM, RoHS
Package Contents DSL Modem Router
External Splitter
RJ11 DSL Cable
RJ45 Ethernet Cable
Power Adapter
Quick Installation Guide
System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, Mac OS, NetWare, UNIX or Linux
Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other
Java-enabled browser
Subscription with an internet service provider (for internet access)
Environment Operating Temperature: 0℃~40℃ (32℉ ~104℉)
Storage Temperature: -40℃~70℃ (-40℉ ~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
Made to endure

Quality You Can Count On

At Gulf Store Kuwait, we believe great products should combine quality, durability, and everyday practicality. We carefully select products designed to deliver a great user experience, reliable performance, and excellent value for money.

From everyday essentials to the latest technology and lifestyle accessories, our goal is to bring you products that look great, work well, and fit seamlessly into your daily life.

Discover quality, enjoy convenience, and shop with confidence at Gulf Store Kuwait.

Shipping & Returns

Shipping and return details are calculated at checkout. Open the shipping link under the price for the full policy.

تفاصيل الشحن والإرجاع تُحسب عند الدفع. استخدم رابط الشحن تحت السعر لعرض السياسة كاملة.

TP-Link AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router - GulfStore.com

TP-Link AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router

Regular price 59.900KWD
Regular price Sale price 59.900KWD